Mijn portal of M3U link werkt niet

Alles in orde maar toch geen verbinding, beeld of een error Code 7/STB Blocked, contact your provider?

:warning: Controleer allereerst of je internet verbinding werkend is. Test eventueel ook met de hotspot van je telefoon. Lukt dat niet, kun je een VPN proberen.

Ticket

Open een ticket en vraag naar de status van je account. Als deze actief blijkt te zijn, kun je verder gaan en testen middels een VPN. Werkt het middels een VPN wel, dan is er iets mis met je internetverbinding. Open dan een topic in #support.

VPN

Onverklaarbare verbindingsproblemen kunnen soms simpel worden opgelost door even wat tests uit te voeren. Probeer onderstaande stappen uit te voeren - als je via 1 van deze methodes wel verbinding krijgt, zit het probleem in die specifieke stap, dan is een VPN vaak je oplossing. Dit geldt ook als je met een M3U link geen verbinding krijgt.

Lees eerst dit bericht als je CODE 7 of STB BLOCKED ziet.

Een ieder die van ons te horen krijgt dat het moet werken, maar het in praktijk niet werkt dient de volgende stappen op volgorde uit te voeren:

  1. Herstart je router en probeer nogmaals
  2. Probeer via Mobiele Hotspot te verbinden en dan nogmaals verbinding proberen te maken
  3. Probeer NordVPN of andere VPN dienst

NordVPN proberen (7 dagen gratis)
Volg de stappen onderstaand om NordVPN op box met toegang tot de Google Play Store.

  1. Ga naar de Google Play Store op je box via het menu
  2. Zoek in de Play Store naar NordVPN
  3. Installeer NordVPN
  4. Open de NordVPN app via het appoverzicht in je Z8
  5. Volg de stappen in de NordVPN app

Meer informatie over NordVPN

1 Like

Beste,

6 maand abo besteld en betaald en service is actief.

Ik gebruik al een tijd jullie service op mijn Formuler Z7+ maar krijg de hele tijd portal niet beschikbaar.

MAC dubbelgecheckt en klopt.

Stappen uitgevoerd voor verbinding issue vast te stellen maar die zijn er niet…

Heb op het forum naar dergelijke issues/antwoorden gezocht maar zonder succes.

Enige hulp?

Mvg

Ik denk dat het probleem hier zit:

Ik heb dit voor je aangepast.

Dankjewel!

Werkte prima na je aanpassing maar krijg net nu de melding portal niet beschikbaar terwijl er verbinding is en er niks is aangepast.